【注意】WordPress 4.7、4.7.1の脆弱性 今すぐアップデートを

こんにちは、夢理です。アフィリエイト頑張っていますか…。

 

WordPressの脆弱性及びアップデートの注意喚起の情報が流れていますね。

すでにサーバー会社からのメールやメルマガなどでもたくさん流れていますので、情報をご存知の方も多いと思いますが、

WordPressで以下のバージョンはセキュリティーに深刻な脆弱性があるという事で、最新の4.7.2に今すぐアップデートした方が良いようです。

Ver.4.7.0
Ver.4.7.1

 

↓WordPressの脆弱性について

WordPressのREST API脆弱性、国内サイトでもコンテンツ改ざん事例が発生、IPAとJPCERT/CCが注意喚起

 

WordPressのバージョンの確認方法

なお、WordPressのバージョンは管理画面、ダッシュボードの部分で確認できます。

3.9.16って更新しなさ過ぎ…w

WordPressのバージョン確認方法

 

このブログ、2年位放置しっぱなしでした…^^;

 

私はプロフィールに書いてありますが、アフィリエイトの作業を妊娠・出産でガッツリ手が止まっていた時期があるんですよね~。

 

なんかやらなきゃ~!と焦りつつも、頭も働かず…。

なんとな~く思いつきで作ったWordPress放置ブログがあります。元は成果報酬型のサイトアフィリエイトをやる予定だったのですが、更新する元気も起きず、結局アドセンスをなんとな~く貼ってました。

 

それでもトータルで2万円弱稼いだし、とりあえずやってみるという精神は必要ですね…。

 

やらなかったら「0円」ですから。

 

ちなみにこのWordPressのブログ、日記みたいなブログです。キーワードも適当です。

 

それでもアドセンスならイケルんですね~。

この記事はお役にたてたでしょうか

ブログランキングに参加しています
応援クリックしていただけると励みになります~


アフィリエイト ブログランキングへ

メルマガでは月5万円稼ぐブログの作り方講座を配信しています。
ご興味があれば登録お願いします^^

“【注意】WordPress 4.7、4.7.1の脆弱性 今すぐアップデートを” への2件のフィードバック

  1. 美鈴 より:

    夢理さん、初めまして。
    ランキングからやってきた美鈴です。

    ワードプレス私も最近4.7.2にアップグレードしました!
    せっかく作ったブログがウィルスで台無しに
    なってしまったら悲しすぎますよね。

    稼ぐためには「ワードプレスの管理」も必要ですね!
    応援していきます。

    • 夢理 より:

      美鈴さん

      はじめまして^^
      コメントありがとうございます。

      > せっかく作ったブログがウィルスで台無しに
      > なってしまったら悲しすぎますよね。

      本当そうですよね…。
      なので、WordPressのセキュリティ管理は
      大事ですね^^

      応援ありがとうございました♪

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

日本語が含まれない投稿は無視されますのでご注意ください。(スパム対策)